Contacta╚Ťi direct echipa noastr─â de asisten╚Ť─â clien╚Ťi

Note referitoare la edi╚Ťie pentru actualizarea Bitdefender Endpoint Security Tools, versiunea 6.2.9.775

Data versiunii: 09.06.2016

Func╚Ťii noi ╚Öi ├«mbun─ât─â╚Ťiri

Windows & Linux

  • S-a integrat OpenSSL versiunile 1.0.1t ╚Öi 1.0.2h ├«n componentele de securitate ale produsului. Pentru mai multe informa╚Ťii, consulta╚Ťi OpenSSL Security Advisory (este disponibil─â numai versiunea ├«n limba englez─â).

Windows

  • S-a ad─âugat func╚Ťia de asisten╚Ť─â pentru dezinstalarea produsului de securitate incompatibil Vipre Business Agent 7.0.5711.

Probleme rezolvate

Windows & Linux

  • S-a remediat vulnerabilitatea OpenSSL CVE-2016-2017.

Windows

  • S-a remediat o eroare conform c─âreia modulul de Protec╚Ťie date bloca ├«n mod incorect pagini web pe baza unei potriviri par╚Ťiale de cuvinte.
  • S-a remediat eroarea de instalare av├ónd codul 234, care ap─ârea ├«n anumite situa╚Ťii la instalarea modulului Firewall.
  • S-a remediat o eroare conform c─âreia agentul XenDesktop nu func╚Ťiona corect dup─â instalarea modulului de Control con╚Ťinut.
  • S-a remediat eroarea cu codul 1460 la nivelul serverului de actualizare.
  • S-au remediat c├óteva probleme legate de interfa╚Ťa utilizatorului dup─â actualizarea Bitdefender Endpoint Security Tools la versiunea 6.2.9.751.
  • S-a remediat o problem─â conform c─âreia anumite ma╚Öini cu func╚Ťia Control dispozitive activat─â ├«nt├ómpinau o eroare BSOD atunci c├ónd ├«ncercau s─â se conecteze la o unitate hard-disk virtual─â criptat─â folosind programul utilitar VeraCrypt.
  • ├Än anumite situa╚Ťii, site-urile web cu certificate auto-semnate nu se ├«nc─ârcau folosind op╚Ťiunea Set─âri avansate din Google Chrome atunci c├ónd op╚Ťiunea Scanare SSL era activat─â. Aceast─â problem─â este acum rezolvat─â.
  • S-a remediat o eroare conform c─âreia anumite ma╚Öini av├ónd instalat modulul de Control con╚Ťinut nu se conectau folosind software-ul Telenium Network Management.
  • S-a remediat o eroare conform c─âreia software-ul financiar COALA se bloca pe ma╚Öinile care aveau instalat modulul de Control con╚Ťinut.
  • ├Än anumite situa╚Ťii, modulul Utilizator privilegiat ╚Öi op╚Ťiunile de limb─â nu erau afi╚Öate corect ├«n meniul contextual dup─â actualizarea Bitdefender Endpoint Security Tools la versiunea 6.2.9.742. Aceast─â problem─â este acum rezolvat─â.
  • S-a remediat o eroare conform c─âreia rapoartele func╚Ťiei Control dispozitive con╚Ťineau evenimente blocate false de pe dispozitive care nu erau folosite la momentul respectiv.
  • S-a remediat o eroare conform c─âreia bara de instrumente a browser-ului era ├«nc─â afi╚Öat─â pe ma╚Öinile client ├«n ciuda faptului c─â fuseser─â dezactivate ├«n politic─â sau ├«n set─ârile Utilizatorului privilegiat.

Linux

  • Rareori, ma╚Öinile Linux se blocau atunci c├ónd era utilizat─â o versiune actualizat─â a Bitdefender Endpoint Security Tools cu o versiune mai veche de Control Center.
  • S-a remediat o eroare conform c─âreia sarcinile de scanare la cerere ce foloseau Scanare centralizat─â ├«ncepeau far─â ca sta╚Ťia de lucru s─â fie conectat─â la Security Server.
note Not─â:
În timpul acestei actualizări de produs, serviciul Microsoft Exchange Transport va fi oprit.
Nu ai gasit o solu╚Ťie pentru problema ta? Trimite-ne un e-mail si vom r─âspunde la ├«ntrebarea ta ├«n cel mai scurt timp posibil.

Evalueaz─â acest articol:

Trimite